-1

This question already has an answer here:

This has nothing to do with cookies or the problem concerning cookies as far as I know.

That being said, after I downloaded the new Pokemon update today (7/31/16) after opening the app, it prompted me to login.

I proceeded to login with my Google account. After I type in my email and password I click "allow" giving Pokemon GO permission to access my email and other things. After I click "allow" I get redirected to the Google homepage. From here, I cannot do anything except hit the "done" button.

After clicking done it prompts me to login. Over and over and over again. This has been going on all day and have not been able to find a solution.

marked as duplicate by Dragonrage, Ben, Trent Hawkins, GodEmperorDune, DJ Pirtu Aug 2 '16 at 5:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Hmmm... I have The same problem on a iPhone with iOS 10 beta. When i tried to login on anorher device (iOS 9) it works fine. So it could be related to iOS 10 beta but I am not sure. But it would be helpful to know if you have this problem on a device with iOS 10 beta?

  • Also used IOS 10. I fixed it by simply clicking the safari compass before logging in. – Daniel Aug 4 '16 at 23:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.