-2

I created a server downloaded from minecraft.net. And i have a brother, and we played a lot of worlds together. But, a day, when we play in the server with a world created in the 1.5, the server says "OLD" How i can fix this error? I REALLY WANT TO PLAY IN THAT WORLD AND I CANT! PLS help me.

0

You simply have to use the 1.5 version when playing on that world. Sorry for any inconveniences.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.