This question already has an answer here:

I tried to login to Pokémon GO today and the ground seems to be missing. I have a second account that works fine, though.

How can I fix this?

Missing ground in Pokemon GO.

marked as duplicate by h0ch5tr4355, DJ Pirtu, galacticninja, Dragonrage, MrLemon Aug 13 '16 at 8:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Probably server issues. – Dragonrage Aug 2 '16 at 20:59
  • none of those respond to my problem, i cant literally see anything, nobody ahs talked about this anywhere.. – Lexh Aug 2 '16 at 21:12
  • @Lexh Server Issues, this happens to me all the time. – Riley Aug 2 '16 at 21:17
  • I have had this happen to me a few times, usually rectifies itself after 20 seconds to a minute of waiting for a half decent server connection. – Theyna Aug 2 '16 at 21:45
  • You may have luck updating Google Maps and Google Games; that worked for another poster. – Schism Aug 2 '16 at 22:13

I've had this problem in the past. It was caused by poor or inexistent GPS connection.

Make sure your Wifi and cellular data is turned on and that you have a good connection. That fixed it for me.

(That is for the map issue. Your character not loading is server issue)


This looks awfully like Null Island, where all GPSes go when they don't get reception.

Make sure your GPS is working normally, and that you actually have a location.

Use another app like Google Maps to check your GPS' workability.

If Google Maps shows you where you are, try updating all of the apps on your phone, particularly Google Maps and Google Games.


The player data, nearby Pokémon data, and PokéStop/Gym data come from Niantic's servers. The map data comes from (or at least depends on) Google's map servers. Aside from maybe kicking the app out of memory to force things to reload, there's not a lot you can do - the problem is usually on the server end (if you get one but not the other), so best advice would be "try again later". FWIW, I've seen similar (either map but no game elements, or game elements but no map) happen in Niantic's other game, Ingress, on occasion.

Not the answer you're looking for? Browse other questions tagged or ask your own question.