1

I bought a refurbished PS4 from Amazon and I tried to play today. Unfortunately, the controller is not working. I have plugged it into the PS4 using the USB cable, a yellow light appears on the controller, but when I press the PS button, nothing is happening. I have tried replacing the USB cable but that doesn't work.

Also, I have tried using another controller and it works, so the problem is definitely that controller that came with the PS4. Moreover, I have tried resetting the controller, also tried pressing share and PS button together, pressing reset and PS button together. Nearly tried everything, and the controller is not pairing with the PS4. Any suggestions?

3
  • The only suggestion I have for you at this point is to call customer service and tell them they sent a busted controller with your PS4. Maybe they'll let you swap just the controller without returning the whole bundle.
    – Kadima
    Commented Aug 5, 2016 at 20:16
  • Thanks a lot for your response. What do you think the problem might be? Maybe the internal battery?
    – Kyriakosso
    Commented Aug 5, 2016 at 20:17
  • I doubt it's the battery since plugging it in doesn't fix the problem. I'd guess the main circuit is bad, because nothing is able to communicate with anything else in the controller. Talking with customer support, they should be able to make that determination and help you fix/replace it.
    – Kadima
    Commented Aug 5, 2016 at 20:20

2 Answers 2

0

Had this problem too, tried multiple fixes from many sites.

(Button combos, reset via hole under L2, different USB cables, delete controllers from Bluetooth menu, etc...)

Finally worked when I used the original USB cable to connect my controller.

0

There are a few things that can try to resolve the problem.

Resetting the Dualshock 4

As mentioned in the Dualshock 4 Troubleshoot, try resetting your gamepad by pushing the reset button. It is located in a small hole on the back, near the L2 Button. You will need something thin to access it, e.g. a paperclip. Hold it for about 5 seconds, before releasing it.

Cablebound Pairing

You said, you have another controller that works, so you might also want to try to pair the gamepad in question using the settings menu.

On your PS4, go to Settings > Devices > Bluetooth Devices. If your Dualshock 4 in question is appearing in that list, select it, press Options and do 'Forget Device'. Now connect the controller again with the USB-cable and press the PS button to pair it.

As mlo55 pointed out, you might need to use the original cable. If you don't have it, try a few different ones. However, if the other Dualshock 4 connects over your cable, it shouldn't be problem.

Edit: There are USB cables that only carry the power lines for charging and are missing the lines for data connection which are needed to pair your controller. Hence to possible problem with the cable.

Thanks to Flater for pointing that out correctly in the comments. (I can't answer to your comment because I don't have enough reputation for that)

Wireless Pairing

Maybe there is a problem with the USB cable, so try to pair your gamepad without the USB cable as mentioned in this blog.

On your PS4, go to Settings > Devices > Bluetooth Devices. On the unpaired Dualshock 4, press and hold the Share button and the PS button at the same time. Your lightbar should start flashing quickly - this means that the controller is in pairing mode. It should appear in the device list you just opened on your PS4. Select it to complete the pairing.

You might need to reopen the Bluetooth Device screen to refresh the list.

1
  • Maybe there is a problem with the USB cable Just to elaborate some more on this, there are cheaper cables whose only purpose is to carry electric current (i.e. to charge the device) but not actually exchange data between the two connected ports. The cable I bought as part of a car charger pack, when connecting my phone to my computer, only charges the phone, the computer does not detect an actual device.
    – Flater
    Commented Aug 29, 2018 at 11:09

Not the answer you're looking for? Browse other questions tagged .