2

I have a problem when I load my Minecraft launcher that usually launches my Forge account with my mods. When I go to open the launcher it takes me to the vanilla Minecraft launcher instead. How do I fix it?

  • My guess would be that you're on the wrong profile. Check the bottom right corner of the launcher for a profile list, click it and select forge... If this is not the case we need some more detail to accurately answer your question. When you launch forge is it with Technic or FTB or something? Did you recently update Minecraft? What do you mean by "it takes me to the vanilla Minecraft launcher?" – Socratic Phoenix Aug 6 '16 at 4:58
  • see you guys are getting it wrong its defaulting my forge launcher to vanilla when i want it to be my regular modded forge account – TimeRanger Craft Aug 8 '16 at 17:49
  • If you're SURE its not that you just need to switch around your profile then its kind of hard to tell with just the information given. At this point we're just guessing what might have gone wrong. You said it normally loaded it up properly, do you know of anything that changed recently? – Rurouni Feb 3 '17 at 21:22
2

My guess is you are running the incorrect profile.

To edit your profile, open the minecraft launcher.

Next, click on the Menu labeled Profile: and click (default). Then, click play. Boom, you will be running normal minecraft. enter image description here enter image description here enter image description here (These photos were created in photoshop)

  • see you guys are getting it wrong its defaulting my forge launcher to vanilla when i want it to be my regular modded forge account – TimeRanger Craft Aug 8 '16 at 17:48
  • 1
    @TimeRangerCraft then just select the forge profile instead – Socratic Phoenix Aug 8 '16 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.