0

So I have tried everything from loading previous saves to killing myself on the game and restarting. I have no idea what to do. After killing the gunners outside the house I run inside and every time I try to talk to Enrico all he says is "oh thank god you're here." Then he stops. Nothing else is said. I can't do anything else. I've tried "activating" through the closet door and nothing happens and the door reads inaccessible... I seriously need help.

Also, I've read on another site that if I'm involved with the minutemen they will be outside the house and I'll have to convince them to stand down. But even though I've worked with the minutemen the people outside the house are just gunners. I'm not sure if that's what's causing this but yeah ... if anyone has any ideas please let me know.

  • Did you finish the First Step? When, in relation to starting Pinned and arriving to find Gunners? – DCShannon Aug 8 '16 at 14:09
  • What platform are you playing on? – DCShannon Aug 8 '16 at 14:11
1

You can find information regarding the Pinned quest on Nukapedia.

That page says that

If the player never joined the Minutemen instead there will be Gunners who attack the player as soon as you get close to the house in place of the Minutemen. Confirmed with The First Step still active but not finished.

So The First Step is the quest that determines if you've "joined" the minutemen.

There are no bugs listed on either of those quest pages, but I can easily imagine a scenario where starting Pinned and then finishing The First Step before finishing Pinned could cause problems.

If you have a suitable save, you could try loading and doing Pinned with or without doing the First Step, whichever is different than what you already did.

You could also try changing quest stages with the console, if you are playing on PC.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.