0

The mobile device I am using is the HTC one M7 and when I try to sign into the game through Google, I am left stuck on the loading screen. I have previously played Pokemon Go with the same Google account and mobile device and only now do I encounter this problem. When I attempted to sign into the game with a separate device, namely my Lg G3, everything worked just fine. I have also tried alternative methods such as:

  • clearing cache and data
  • uninstalling and reinstalling the app
  • making sure my google account was syncing properly

A quick search through the internet did not do me much good and I am still at a lost as to what the cause of the problem is. This is the loading screen that I am stuck with: enter image description here Can anyone identify what the source of this problem is? Any potential solutions on how to fix this issue is also greatly appreciated.

  • Were you previously using the Lg G3 to play Pokemon Go before this? Signing into the same account on multiple devices might have led to your account being soft banned or restricted. This might explain why you seem to have connectivity issues. – David Toh Aug 10 '16 at 15:04
  • No. I only tried using the LG phone after I could not sign in with the HTC – Luke Branson Aug 10 '16 at 15:08
  • 1
    Possible duplicate of I can't play Pokemon GO! What's wrong? – Tim Malone Aug 10 '16 at 16:57
  • @TimMalone no. This is not quite the same – Luke Branson Aug 10 '16 at 16:59
  • Voting to leave this open per the new helpful dupe policy – GodEmperorDune Aug 10 '16 at 19:15
1

I've had the same problem as you since the update on sunday. Couldn't log into my Google account on my phone but could on my iPad and other accounts would open on my phone. I tried everything you did daily until this worked today. In this order... I uninstalled the app, then removed my Google account from my phone and restarted my phone. Then I reassociated my Google account, reinstalled the app and then tried signing in and it worked! Hope it helps you too!

1

I had the same problem a while ago. I just kept clearing it out completely (the app) and opened it back up. It made me log back in to my account, and keep in mind if you click deny on the email page instead of allow it will go back to being stuck. I'm not sure if this is a way to access your email by niantic or what, but it never works unless I click allow on the google page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.