1

I can't seem to hook up everything to the same power grid and I am getting so frustrated. I set it up so many different ways now to see if I could get it to work and it just won't. I've tried hooking up all my generators to the beam emitter and then to the relay dish and the control console and that didn't work. I've tried using a power pylon with the generators and that didn't work. I'm totally over this. any suggestions? (I'm building with the Minutemen on top of an old housing structure btw)

3
  • Many users have reported problems with this quest. Do a search on this site for "[fallout-4] molecular is:question" and you'll see plenty of problems and various possible solutions.
    – DCShannon
    Aug 12, 2016 at 0:13
  • 2
    Actually, I should've voted to close it as a duplicate of this one: gaming.stackexchange.com/q/244215/108003 The answer is better. Voting to close that first one as a duplicate of this other one.
    – DCShannon
    Aug 12, 2016 at 0:14
  • This may also be your issue: gaming.stackexchange.com/a/246423/108003
    – DCShannon
    Aug 12, 2016 at 0:16

0

Browse other questions tagged .