1

We pre-ordered No Man's Sky on Steam. After five minutes of excellent gameplay, my husband went into the in-game settings and dropped the resolution to (I think) 1280 x 960, and this resulted in an out-of-range message on the monitor.

It probably should be noted at this point that, while the computer itself has been souped up with a solid-state hard drive and Nvidia graphics card - GTX 970, I think - it's hooked up to two older monitors, one of which is widescreen and one 4:3. I can't be a lot more specific - this is my husband's baby. Also, it's hooked up so both monitors display the same image. Don't ask me why: please refer to this being my husband's baby. The Windows desktop resolution is set to 1280:768.

I have tried:

  • deleting the save files
  • starting NMS in offline mode
  • deleting local content from Steam and redownloading the game
  • going in to TKGRAPHICSSETTINGS.MXML and changing settings per this post
  • going in to the above file and messing with the resolution and FPS and dropping them to as low as 800:600 and 14.
  • hooking up the newer monitor from our main computer

And I am unable to resolve this. It sounds like it's playing (I get the background music and everything), but I can't see a darn thing because both monitors display a No Signal/Out of Range error.

What is left to try?

  • What happens if you turn on Vsync in TKGRAPHICSSETTINGS.MXML? – TheKB Aug 13 '16 at 17:09
  • Vsync started in the "true" configuration, and I changed it to "false" when I messed with the settings. No luck either way. – Captain Q Aug 13 '16 at 17:48
  • If you happen to be running Nvidia graphics hardware, one way around this might be to use Nvidia's GeForce Experience app's Games tab to override the settings for the game to what Nvidia recommends. – rakslice Aug 13 '16 at 20:51
1

Okay... so we fixed it by calling a local computer repair store and getting the following directions:

  • Delete the TKGRAPHICSSETTINGS.MXML file entirely
  • Go into the Steam Library, right-click on No Man's Sky and select "Properties"
  • Under the "local" tab, choose "Verify Integrity of Game Cache"

It will then discover that the settings file has "mysteriously" disappeared and download another copy with the default settings.

I think I am going to copy it, set the copy to Read-Only, and keep it as a backup in case my husband gets brave enough to tinker with the settings again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.