3

I am playing NMS on a PC using an Xbox 360 controller, and I noticed that my look sensitivity is low. Changing the sensitivity in the options menu does not change the actual sensitivity on my controller (there's no difference between 100 and 0). However, when I switch to using a mouse, then the look sensitivity works fine.

Is there any way to fix this so that I can change my controller sensitivity?

This seems to be a bug, but there are many factors that could be causing it. There could just be an issue with this very buggy PC release, as others are having the same issue.

Or it could be my PC. I have a Lenovo G505s with Windows 8.1, my processor is an AMD A10-5750 APU with Radeon(tm) HD graphics, and my graphics card is an AMD Radeon HD 8650G. I currently only have OpenGL 4.4 on my PC, but have gotten NMS working by using this workaround.

6
  • 1
    Is this a... question? Commented Aug 14, 2016 at 22:28
  • 1
    I'm basically asking if there is a way to fix this bug.
    – Alex Cohen
    Commented Aug 14, 2016 at 22:29
  • @AlexCohen, I also have this issue, although, the controls are not too slow for me. Might be able to crank it even more up in the config files. Not sure, can't really have a look as I am not home. You can find the config files in the SETTINGS map of the No Man's Sky directory. Just open the files up with notepad and see if you can find anything related to controller sensitivity.
    – Sj03rs
    Commented Aug 15, 2016 at 10:12
  • Yep that sounds like a great idea, I'll start sifting through the files in a bit. If you happen to know or find exactly which config file has the settings for thr controls, let me know it would be a big help.
    – Alex Cohen
    Commented Aug 15, 2016 at 19:36
  • @AlexCohen A patch was recently dropped for PC and PS4. Has your issue been resolved from this patch or from your own research? Commented Aug 19, 2016 at 15:02

1 Answer 1

1

It looks like you'll have to change settings in your files themselves.

Go to the folder where you installed the game, if it's on steam like me it's in steamapps. My path looked something like this: \steamapps\common\No Man's Sky\Binaries\SETTINGS

In the settings folder, find the file called "GCUSERSETTINGSDATA" Open the file using notepad or other similar text reader and just change the number in - "LookSensitivity" value= "100" - to the value you want.

It is capped to 100 in game and you can change it over that limit in this file. In my case I changed it from value="100" to value="150"

Source

1
  • A little bit late to this but, I'm having a bit of an issue, where the look sensitivity is way too high for my mouse, I put it on 5, but when I use the controller, it is was too slow. I already checked inside the "Steam Controller Configurator", and the sensitivity is all the way up. Probably no way to fix this, ey?
    – Elias
    Commented Mar 7, 2021 at 8:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .