I'm playing Black Mesa. How can I disable view bob (as happens when sidestepping)? I find it gives me motion sickness.

I can't see any option in the menu.

enter image description here

  • Maybe there's a console variable? Aug 18, 2016 at 7:01
  • Is this the Steam version? store.steampowered.com/app/362890
    – user598527
    Aug 18, 2016 at 12:49
  • 2
    As far as I can tell from Black Mesa's forums, even though they refer to an outdated version, View Roll is the thing you're looking to change. Try setting it to 0, and let me know if that works. If it does, I'll craft an answer for you. Aug 18, 2016 at 13:14

2 Answers 2


In the Steam version, open Options > Game and set View Roll to 0 to disable view bobbing.

Game options in Steam version

In the free mod version, open Options > Black Mesa and set View Roll to 0.

Game options in mod version

(The mod version I found has an option labeled Disable View Bob, but it doesn't seem to work)


Console cl_view_roll 0 got rid of view bob when sidestepping.

  • 20
    Also available as the "View Roll" slider in the screenshot you posted.
    – Kroltan
    Aug 18, 2016 at 12:09
  • @Kroltan Thanks I was looking for a checkbox rather than a slider. Aug 30, 2016 at 15:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .