6

When exploring a planet you sometimes bump into outposts or shelter where they tend to have some gear or multitool upgrades (jetpack, stamina, shield, mining beam intensifier etc).

Just yesterday I discovered a technology to increase my shield to make it more resilient against cold, which was great since I am on a cold planet. However when looking to install the upgrade it was not there... Is this a bug or something else? I have not yet tested it out with other discoveries.

  • Are you looking in the right place, just as a sanity check. On the Exosuit Inventory, find an empty slot, and click the A Button (Xbox Controller) on it. The second tab should contain all the environmental protection shield blueprints. – SGR Aug 18 '16 at 9:59
  • Yup, been looking in every possible tab. Could it be that a discovery of a new technology is not the same as getting a blueprint? I have yet to test this theory and did not really pay attention at the start of the game to this fact. – Mr. Meeseeks Aug 18 '16 at 12:31
  • I don't believe there's a difference between discovering a new technology, and gaining the blueprint for it, but I may not be paying enough attention to that. – Kaizerwolf Aug 18 '16 at 13:08
5

There is a bug that pop ups occasionally/randomly when you try to learn a new tech. It will say "You already know this tech" when you really don't. The bug seems to happen most often when using the wall-mounted upgrade consoles. If this happens, you will be unable to get that specific tech from a wall-mounted upgrade console - You'll have to wait until you get the tech from some other source. A drop pod or an NPC, for example.

Source: This Reddit post, my own experience

Since patch 1.07 this bug is now fixed, see patch notes.

| improve this answer | |
  • Wow, that is pretty annoying bug then. I'll try to pay attention during my playsession this evening if this happens again. – Mr. Meeseeks Aug 18 '16 at 15:14
  • 2
    I've reported this issue to Hello Games, and I'm sure other have as well. Fingers crossed it gets solved soon. – David Yell Aug 18 '16 at 15:46
  • While playing yesterday I actually started paying attention to getting the upgrades and I have to say this bug happens quite often. I came accross the Pulse Engine Sigma upgrade three times and each time it said I already knew this technology while I can't build it yet... Hope it gets fixed soon! – Mr. Meeseeks Aug 19 '16 at 13:08
  • An update to this, Hello Games replied today and said that they've fixed this issue in the latest patch. no-mans-sky.com/log – David Yell Sep 6 '16 at 15:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.