3

I've been playing NMS for the past 4-5 days now. I had collected ~1M units, learned over 120 alien words, met >30 aliens on 4 star systems and so on, so forth. I last saved my game (successfully) yesterday morning (2 AM). Today (IST 9 PM) when I tried to start the game again, it started from the beginning. I immediately went to the options page, and noticed that it does hold the last saved checkpoint from yesterday.

enter image description here

But, when trying to reload those saved games, nothing happens. I am stuck at the very beginning of the game again. I ran a system chkdsk as well, to if the files got corrupt. But there is nothing wrong with the machine itself.

Is it a bug in the game? Can the saved game be restored? Right now, I force quit the application from task manager, just to avoid overwriting the saved game data.

  • You should first backup the save file (Coping them the your Eg: Desktop) – Kingsley Zhong Jan 2 '17 at 18:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.