1

I am using Minecraft 1.10 and am trying to play the sound of a note block to whoever is closest. My command is:

/playsound note.harp block @p ~ ~ ~ 2 1

I have tried using 1.0 and 2.0 instead of 1 and 2. have tried replacing @p with my username, and have changed the volume to much higher values (10, 150, 100, 200). Nothing seems to work when all information seems to point to that being a functional command. My volumes are all on max. If you could tell me what is going on, please answer. Thank you!

  • Wow. 5 views, 1 answer. That went real fast. – RudolfJelin Aug 29 '16 at 21:24
1

note.harp isn't a valid sound name in 1.10. For a harp sound, you should use block.note.harp:

/playsound block.note.harp block @p ~ ~ ~ 2 1

On this wiki page you should use the names of sounds listed under "Sound events", but be careful of the table inconveniently below it labeled "Values as of 1.8.9", which contains the outdated values.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.