10

In Minecraft but when I press F11 it looks like it's zoomed in. I play on Windows. I have tried to do when I start the game, it start in full screen mode but still don't work Graphic card AMD Radeon HD 7800 Series

enter image description here

1
  • 2
    It looks like your image link didn’t work. You can upload images directly into your post, instead of hosting them elsewhere. – Lord Harkon Sep 4 '16 at 14:36
8
  1. Locate your javaw.exe file, default is something like this "C:\Program Files\Java\jre8\bin", in official launcher it is in "runtime\jre-x64\bin" folder
  2. Right click - properties
  3. Select Compatibility, click "Change High DPI settings"
  4. Tick "Override high DPI scaling behavior", select "Application"
  5. Restart Minecraft
1
  • I love you right now! Got a 4k monitor a few weeks back and the windows zoom is 150%. Doing this sorted my full screen issue out <3 – webnoob Mar 5 '20 at 7:33
3

I believe I know what you are talking about, and if so, go in to your pause menu, into "Options" then to "Video Settings" then you are going to want to change your "GUI Scale" from "Auto" to "Normal." I hope I could have been of assistance to you. ^_^

2

It's probably the difference between Minecraft's own fullscreen mode, and the Windows version / graphics card version of it. When you press F11, it's just stretched, but when you go into the options and choose fullscreen, Minecraft will render your screen.

Try going into fullscreen through Minecraft, and if that doesn't work, plug in your monitor to something else that isn't the graphics card.

2

Best solution mate is go to your desktop. Right click and go to your "Display Settings". Then when you see (scale and layout) and underneath where you have a drop-down menu on where it says (Change settings size text ,app and items). Then switch the option back to normal (100%). And that's it, and that would I had to do to fix my issue.

Not the answer you're looking for? Browse other questions tagged or ask your own question.