8

I encountered a glitch where after taking off I got stuck inside a cave system and my ship got destroyed.

I respawned in the systems space station with a message saying 'Return to location of crash to retrieve ship inventory', but the problem is there is no marker/waypoint to the exact location! All I know is which planet I was on, nothing else!

Has this happened to anyone before? How can I find my inventory? My ship was carrying a lot of the rare materials =(

  • My friend had it once where he loaded his game and it told him he'd died. After a while, it returned his "lost" inventory to him without him doing anything. How long has it been since this happened? – Vemonus Sep 7 '16 at 12:55
  • It literally just happened - i tried reloading my saves but nothing is there. My previous save was overwritten because I entered and exited my ship before attempting to reload :\ – link64 Sep 7 '16 at 13:37
  • That is unfortunate. In my friend's case, I think his missing cargo appeared right next to him, unless it returned it automatically. Try waiting a bit (he ranted to me for half an hour before it resolved itself) and see if you have any luck. I tried searching for a solution but other people have run into a bug where their death marker never shows up, it seems, and I haven't seen a solution yet. – Vemonus Sep 7 '16 at 13:40
5

So it seems this is a glitch that can fix itself. I logged out last night and logged back in earlier today and the 'Grave' marker was on my radar. Flew over to the location and all my inventory was there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.