1

I got enough candy to evolve Bulbasaur to Ivysaur, but the place where my Pokemon is supposed to be its empty. I don´t know why. And not only that, everytime I check if Ivysaur has finally appeared, my other Pokemon "disappear"for no reason. I´m desperate.

2 Answers 2

2

This is a glitch where Pokémodels can't load. My solution: relaunch app, reboot phone. If this doesn't work, contact Niantic.

6
  • Thanks a lot but I already tried relauching the app and nothing happened, should I transfer Ivysaur? Commented Sep 8, 2016 at 3:35
  • Absolutely not-hold down home and power on your phone at the same time, then power it back on. That usually works for me. If it doesn't, be afraid. Be very afraid.
    – ToTheMax
    Commented Sep 8, 2016 at 3:36
  • Sweet jesus, why is this even happening? I´m level 20 and I don´t even use hacks. I´m just a regular user. Commented Sep 8, 2016 at 3:38
  • 3
    It's a bug, not a soft ban
    – Vemonus
    Commented Sep 8, 2016 at 3:39
  • It's happened to me, level 22, no hacks, five times. Consider yourself lucky it hasn't happened before now.
    – ToTheMax
    Commented Sep 8, 2016 at 3:40
0

Same here and I believe it just started today. I've had an Ivysaur for awhile and never any problems today I found a better bulba so I evolved him to find this problem. So I tried all the restarting and rebooting and no change. What I have noticed is if you restart all your pokemon will appear except if you go back to ivysaur. And if I'm not mistaken it will be any ivysaur you have so must be a glitch maybe with the new updates they are about to role out? Don't transfer though and just wait it out! I'm sure it will be noticed soon.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .