14

Recently I've updated GeForce Experience and turned on the recording and streaming features it provides. Now I can press Alt+Z when I'm in a game and an on-screen overlay comes up with options to record/stream my gameplay.

However, GeForce Experience likes to remind me of this with a notification almost every time I open a game, which is getting rather annoying:
notification Is there any way I can disable this notification? I've looked through the settings in both the overlay and GeForce Experience itself, but I can't find any way to turn it off.

3
  • 1
    I just recently updated to GFE3.0 as well, but I didn't know it did this as I haven't launched a game yet. I'd like to disable this as well. Sep 9, 2016 at 15:34
  • 1
    Related meta
    – Robotnik
    Sep 11, 2016 at 23:57
  • Oh god... I have this too... but I never noticed it until I read this question... damn you!
    – Nelson
    Sep 28, 2016 at 5:47

5 Answers 5

14

As of a recent update (somewhere around October 2016), there is a "Notifications" tab in the share overlay settings, where one can turn off this notification.

From the share overlay (opened with Alt+Z) got to Preferences -> Notifications. From there, set "Share your gameplay" to "OFF" and the notification will no longer be displayed when opening games.
Notifications preferences The several other notifications from GeForce Experience can be toggled from this menu as well.

I do not know exactly which update introduced this - I can't find it in the version history - but I have version 3.0.7.34 and I am able to switch off the notification.

6

There's a share button on the General page, disable sharing and you disable the notifications. Of course if you want to record game play or broadcast on Twitch you'll have to turn it back on again. I know, not really a solution, but I prefer turning on and off sharing, which is just fast click of a button, when I record, instead of having to continually see those notifications. I couldn't find any other way to do it.

-1

I use CCleaner to do maintenance on my comp, and I simply uninstalled the "GeForce Experience" using that.

1
  • 4
    This is a somewhat drastic approach, as it would remove the software completely rather than turn the notifications off.
    – Timmy Jim
    Mar 21, 2017 at 19:25
-2

Disable the service "Nvidia Share", in the task manager

2
  • 3
    One-line answers generally don't contain enough info. Can you expand on this at all? What is the service responsible for? Can you give clearer steps on how to disable it? What other ramifications will disabling this service have?
    – Robotnik
    Sep 14, 2016 at 0:55
  • 1
    as long as the answer addressed the question, i don't see the need for multiple lines
    – Kelmen
    Sep 19, 2016 at 15:04
-2

All you have to do is simply log out of GeForce Experience which will automatically disable any sharing or recording capability thus get rid of the annoying overlay notifications. I had a ton of issues with GOG games choking when that stupid Alt+Z notification would appear. They should have just made these overlay notifications able to be turned off by the user. I don't need to be reminded of my ability to share everytime I boot up a game.

2
  • 3
    This does get rid of the notifications, but then one can't record anymore without logging back in...
    – MC ΔT
    Sep 19, 2016 at 7:33
  • I was never logged in, and the notification still poisoned me
    – Pac0
    Mar 10 at 11:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .