0

My osu! has been acting weird lately, the cursor stops moving randomly on certain maps, i.e. in Daidai Genome at the beginning, (Insane) it stops moving multiple times. How can I stop this?
I've tried deleting osu! and re-downloading it, (Nope.)
I've tried deleting the maps themselves that are doing it. (Nope.)
BTW, My specs are: Frame Limiter: Unlimited (Gameplay), Resolution: 1366x768 (native), Sensitivity: 1.9x, OS tablet mode: Yes, though I play mouse and KB, and it only does it on certain maps, so it can't be my mouse. I've tried EVERYTHING I've found, but it STILL stays like this. How can I fix this?

1 Answer 1

0

Here are a few things that helped me when I had similiar problems:

  1. Deactivate Background Videos
  2. Set Your Max FPS to anything but Unlimited
  3. I assume you are already playing in fullscreen, if not, play in Fullscreen or enable Letterboxing to reduce input Lag in general.

I will try out the map once I get home to see if the same problem occurs on my PC Worked

2
  • Nice! It FINALLY stopped! I thought I had to stop playing osu because of this! I didn't have to do 1 or 3, but changing my frame limiter to 120 FPS helped a bunch. It threw away one of the toughest ones; Dear Brave - Kano (It made it almost IMPOSSIBLE to move my cursor while playing) THANK YOU! BTW, IDK if you will have this problem, as it was just the settings I have. But anyways, THANK YOU!!!! Commented Sep 16, 2016 at 21:12
  • Didn't have the problem, and sorry that i forgot to respond, was quite busy. No problem. Have fun playing osu :)
    – Benjo
    Commented Sep 20, 2016 at 6:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .