0

So I wanted to be the thane of Riften because it's my favourite city. So I went to Wujeeta to give her a health potion and to activate the quest so I can become thane. But after I gave her the potion the quest would not show up, I tried waiting an hour (not in Game time) and I checked back no option again. I looked up this issue and some people said in a different forum. Apparently if you clear Cragslaine cavern before you do the quest it can and will bug the quest and it was advised to wait 3 in game days for them to respawn and I did that and they still didn't spawn and they said if you clear out the cavern 3 times then it will be fixed. I have cleared it twice and I am still stuck, I also have tried setstage freeformriften 12 10 and it was still the same it wasn't resolved. I also have 24 mods installed and running on my Skyrim game. Does this mean that I can not buy Honeyside and become the thane of Riften? What can I do, please help.

7
1

After looking through multiple forums, I was unable to find anyone else who had this particular issue. That leads me to believe that this may be caused by one of the mods you have installed. Because of that, the easiest solution should be to use the following console command:

setstage FreeformRiften20 10

This command should add the skooma dealer quest (named "The Raid") to your journal, as it was supposed to when you gave the potion to Wujeeta.

10
  • I will try that the cavern has now reset for me so I should be able to do the quest and could it be the destroy the thieves guild mod or my ENB because they are the only mods I have got that are in Riften, if you know what I mean. – Dragongamer UK Sep 15 '16 at 16:46
  • It's certainly not the ENB. It could also be a non-mod issue that's just rare. Whatever the case, let me know the command works for you :) – pushasha Sep 15 '16 at 16:49
  • I solved it now I just typed in player.setstage freeformriftenthane 10 and the quest icon came up saying speak to the Jarl of Riften and then I had too buy Honeyside (which I think is haunted) and then come back to her after. I Then talked too my follower who is also my wife Mjoll, because when I moved in too Proudspire she would not say "you have quite a house. I'm thinking of setting up a small store here, you know sell odds and ends." Because she wouldn't say that when I was in Proudspire. She did say it in Honeyside though thankfully, well that's both bugs fixed. Thanks ☺ – Dragongamer UK Sep 15 '16 at 22:37
  • Do you know how too solve the cooking glitch because Mjoll wouldn't cook for me anymore. – Dragongamer UK Sep 15 '16 at 22:40
  • I'm confused... So, you didn't end up using the command I suggested? Did you end up getting "The Raid" quest? As for your question about Mjoll, see this question. – pushasha Sep 15 '16 at 22:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.