1

I went to multiple stations where I solved problems and got blueprints. Eventually I got an atlas pass v2 but it does not show up anywhere in my inventory. Is that normal?

  • Are you sure it's not there? – Vemonus Sep 13 '16 at 23:03
  • 2
    Have you pressed E to craft and scrolled through the list? It might be further down the list. – Timmy Jim Sep 13 '16 at 23:13
  • Timmy Jim has got it, have you actually tried to craft the Atlas Pass V2? You will only learn the blueprints, I've never seen a case of someone receiving the actual pass. – Kaizerwolf Sep 14 '16 at 14:15
  • Also dont you get the Atlas Pass V1-X from the "quest" guy and not from random drops ? – GEnGEr Sep 15 '16 at 14:47
1

You don't have the recipe

If you're playing a pre-patch 1.07 version of the game, you may have encountered a known bug:

Under some circumstances a message was sometimes misinforming you that you learnt a blueprint when you hadn’t, this has been fixed now.


The patch was released for the PS4 version on August 30th, and the Steam version of the patch was announced on September 2nd. If you're playing on one of these two platforms, check to see if an update is available.

  • For the record, this does not add/allow you to see the missing item, correct? It seems to be saying that the bug was in telling the user that they received something they did not, rather than failing to show a blueprint they already own. – Yorik Sep 15 '16 at 19:26
  • @Yorik There are two separate bugs - one says you found a new blueprint and doesn't reward you with anything, and a second bug reports new blueprints as already known, but does reward the blueprint. – Question Marks Sep 15 '16 at 19:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.