-1

It's never done this before until I updated Pokemon Go. I can't see any pokemon on the map, (I can see the little rings where the Pokemon appears but can't actually see the Pokemon which prevents me from taping on it and catching it) and i can't see my buddy pokemon(Ivysaur), i can see him in the little circle beside my avater when im walking, but when I tap on my avater I can't see ivysaur, when i try taping on the invisible ivysaur It does nothing, so I can't so how far I've walked for him. And I have a problem with gyms, when I try to battle, my pokemon and the pokemon that I'm fighting won't show up on the screen. I've tried force stopping the app and even tried restarting my phone, but the pokemon still don't show up.

How can I fix these problems?

  • Do you have any screenshots? – aytimothy Sep 16 '16 at 2:55
  • Yeah some additional screenshots just as other additional information might be useful. I.E. do you have a rooted device? Have your symptoms appeared just shortly after you updated? And by you saying your Ivysaur doesn't appear on your trainer profile, does this mean you are nevertheless able to choose a buddy? – GrizZ Sep 16 '16 at 11:24
  • 1
    Data corruption perhaps. Try to remove the app completely and re-install it. – Sumurai8 Sep 16 '16 at 20:35
0

have you tried deleting and reinstalling? that all ways helps for me if I have a problem, are any visible landmarks missing, like buildings, gyms or pokestops? this may be a rare bug about it though, or you might not have their images loaded/have a bad enough connection that it can bearaly run

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.