0

Two days ago, I updated Pokemon GO to 0.37.1. Now, when I try to log in with my Google account, the game just reboots and doesn't log in. I've tried to unsync my Google account, force stop the game, and clear cache and data. None of these worked. Can anyone help?

P.S. I am using Pokemon GO official version 0.37.1 and my phone is a Samsung Galaxy S5 Edge, OS 6.0.1.

  • 1
    Is your Galaxy rooted? Can you install patches, like with Cydia on iOS? Or do you have to install a hacked pokemon .apk to have things like GPS spoofing, joystick, etc? Because I have seen where this happened on an iPhone- right at login the game would crash and the answer was to update the cydia patch pokego++. If you uninstall the game, sign out of your google account on your phone, then reboot and reinstall pokemon go I imagine it would have to prompt you for your google info – Ron Kyle Sep 18 '16 at 17:58
-1

Finally figured this out! Uninstall the updated version of Pokemon go. Go on internet and look up previous versions of Pokemon go. Download older version, 2 versions before the last update. Make sure you have only one Google account. Log in, It will say unable to load and will send you to updated version. Click on update and you are back in

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.