0

I've recently come back to playing Fallout 4 after a while. After playing around 10 hours or so (4th day of playing), my Fallout 4 Launcher is stuck in a loop.

I've searched online for solutions (Run as admin/change name) but nothing has worked. I usually launch the game through Nvidia GeForce, and it's always worked. Apparently it's a steam problem, but I still haven't figured out how to start the game.

If you require my specs, please specify (although I'm sure it doesn't affect the outcome)

Thanks.

  • 3
    What do you mean with "loop"? Do you have any mods installed? Have you tried checking the local files of the game through the steam client? Any new hardware installed recently? – Y U NO WORK Sep 20 '16 at 8:14
  • 1
    Definitely need more info on the actual problem. What do you mean it is "stuck in a loop"? What happens? When? – DCShannon Sep 20 '16 at 14:02
  • I think the OP had the same problem I had recently with Skyrim: clicking 'Play' in the launcher closes the launcher and reopens it, without starting the game's executable. In my case, it had something to do with the SKSE, I think. – Joachim Jul 12 at 15:59
  • @Wulfinite Did you have F4SE installed? – Joachim Jul 12 at 16:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.