2

I'd like to hear the sound output while it is not focused. Is there an option for it?

6
  • 1
    :O Mine won't shutup when its out of focus!
    – user129374
    Commented Oct 1, 2016 at 9:08
  • That means there MUST be an option for it... >:I
    – Arkl1te
    Commented Oct 1, 2016 at 9:09
  • Hmmm, checked your config? I just run it on a Windows 8 computer. Play F19 Stealth Fighter and even when I tab out its breaking my eardrums with the screech.
    – user129374
    Commented Oct 1, 2016 at 9:10
  • How many cores does your CPU have? Have you reset the config options back to the defaults? What games have you tried?
    – Mazura
    Commented Oct 4, 2016 at 22:03
  • My CPU has 4 cores, so far I tried with Earthworm Jim 1 & 2, and Pro Pinball: Timeshock. The ones from GOG pre-configured.
    – Arkl1te
    Commented Oct 7, 2016 at 3:08

1 Answer 1

1

The only workaround I got is by playing with the priority option. Back then I had it in:

priority=higher,normal

Setting this to highest,highest would try to make the game work generally (with sound and everything), even when not focused. Although this isn't working at all (i.e. if I focus the Chrome browser, Dosbox will still be silenced).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .