4

I am trying to record H1Z1: KOTK with OBS Studio but my audio isn't going through OBS Studio, just my microphone audio. I have set an Audio Output Capture to my Earphones that I am using to listen but I still get the issue. My headset is a Razer Kraken 7.1 Chroma.

Picture 1 Picture 2

  • @Remco1250 My microphone is perfect. It is picking up on Skype, TS3, in-game, etc. The problem is that game audio will not be picked up by OBS Studio. – Camouflaged Cow Oct 2 '16 at 21:13
  • OK, i read your question wrong, sorry about that. Let me check again. – Remco1250 Oct 2 '16 at 21:26
  • Have you tried setting the Desktop Audio Device to just 'Default'? – Sulphate Oct 4 '16 at 21:01
  • Can you provide a screenshot of your OBS audio recording settings? – Vemonus Oct 4 '16 at 21:44
  • @Sulphate Yes I have. – Camouflaged Cow Oct 4 '16 at 22:05
10
+50

OBS is not picking up game audio since the audio mixer is set all the way to the left. Drag the slider for Desktop Audio all the way to the right, or at your desired volume. That will allow your OBS to capture the game audio.

  • Of course, now it works. (I swear to God if it stops working even if I do nothing...) – Camouflaged Cow Oct 5 '16 at 20:06
0

I did some digging online and Razer Synapse can sometimes mess around with OBS. Try closing out of Razer Synapse processes and/or disable Razer Synapse on start-up and restart your computer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.