2

Well, since the version BEFORE the buddy version I was stuck on the loading screen. By that I mean the one with the little spinning pokeball and not the screen with a gyrados. I was able to roll back to the version before the one that came before the buddy update. lol. Versions: x -> y -> buddy After updating to y I got the loading screen problem. I was able to go back to version x. But the buddy update forced me to update so now I'm stuck on the loading screeen. I've tried reinstalling the app. I've tried removing and then re-adding the google account. My phone's a LG Volt and android version 4.4.2, kernel version 3.4.0+, software version LS740ZV6 Edit 1: I tried to find Data Usage but only found Mobile Data Usage. Google services does not have its background data restricted. I removed the google account again, uninstalled pokemon go, installed pokemon go and typed in my login when prompted. Still stuck on loading screen.

Searched and tried fixes ive seen on here

  • You may have been soft-banned. Have you traveled to areas that are very distant from each other frequently? – Young Guilo Oct 3 '16 at 5:02
  • Try making a free Pokemon Trainer Club account and see if you can login this way. This might make it easier to pinpoint the exact problem because if that works it might be a google login related issue? – Mr. Meeseeks Oct 3 '16 at 13:33
  • Following up to my previous comment, is your phone rooted? – Mr. Meeseeks Oct 4 '16 at 14:55
  • It's not rooted – user1021085 Oct 5 '16 at 15:59
  • Poketrainer account gives me the same problem – user1021085 Oct 5 '16 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.