5

I seem to have run into a problem. I was playing elder scrolls oblivion the other day, doing the mission "Boots of Springheel Jak" when I found the diary in the coffin, but nothing happened. I saved it and went on to go do other missions and planned on Googling it later. Turns out the NPC was supposed to appear and attack me, but he never did (I assume this was just a bug that caused him not to spawn in) and I saved it in both of my save slots (so I can't restart that mission without restarting the game). Last I seem to have lost the diary, which probably destroyed my last chances of completing the mission without cheating or abusing game physics.

So do I have any way of completing that mission, or am I screwed? If it is possible I wouldn't mind editing the save files.

Edit: I seem to have forgot to mention that I'm on console.

  • Are you on console or PC? – Kaizerwolf Oct 4 '16 at 19:24
7

According to the UESP entry for this quest,

"For some, you may have to travel all the way back to the Dining Room area before Jakben attacks you."

Have you tried travelling back to the dining area of Jakben's house? For others having this problem who haven't gone and done other quests after the glitch like the OP has, try waiting -- apparently that fixes the issue sometimes as well.

If you've tried all of the above, then you likely need to resort to console commands:

  • setstage TG10Boots 45 (Sets your quest objective to be "I have the boots. Now to get back to the Gray Fox in Ganredhel's house in Cheydinhal.")
  • player.additem 000148D4 1 (Adds the boots to your inventory, assuming you don't have them).

At this point, I don't think you need the actual diary object, but if you still want it, you can use the following console command : player.additem 000152fc 1

  • I'm not sure if I've been to the dining room area, although I've tried looting the dungeon several times. I guess I'll give it a try and let you know if it works. Also this was on Xbox 360, so I don't think there's console commands. – user71416 Oct 6 '16 at 16:57
  • @user71416 Ah, didn't realize you were on a console. If going to the dining area doesn't work for you, and you're desperate to get this to work, you could try converting your 360 save to the PC format, loading that save on a PC copy of Oblivion, using the console commands, saving the game, then converting that save back to the 360 format. There's a guide to Oblivion save-game conversion on the UESP wiki. – pushasha Oct 6 '16 at 17:12
  • Alright, well thanks. I don't think I'm going to go through all that trouble and purchase the PC version to get a game to work, I might just start a new profile. – user71416 Oct 11 '16 at 13:19
  • @user71416 If you do that, make sure to read the UESP wiki article about this quest before doing it on the new profile. It seems that there are a lot of different ways to break it just by talking to NPCs at the wrong time. – pushasha Oct 11 '16 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.