I was trying to port forward my Minecraft server, using port 25566, and for some reason it wasn't working. So, I opened Minecraft to enter localhost, and after clicking login, the window closed and placed an error log report on my desktop. The same thing happens with all subsequent tries. Here is the error report:

# A fatal error has been detected by the Java Runtime Environment:
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x690ba2a1, pid=3152, tid=3372
# JRE version: 6.0_26-b03
# Java VM: Java HotSpot(TM) Client VM (20.1-b02 mixed mode windows-x86 )
# Problematic frame:
# C  [atioglxx.dll+0x8a2a1]
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.

---------------  T H R E A D  ---------------

Current thread (0x0200cc00):  JavaThread "Minecraft main thread" daemon [_thread_in_native, id=3372, stack(0x4ef10000,0x4ef60000)]

siginfo: ExceptionCode=0xc0000005, reading address 0x00000b54

EAX=0x00000000, EBX=0x4f31c778, ECX=0x00000000, EDX=0x00000000
ESP=0x4ef548a0, EBP=0x4ef561cc, ESI=0x00000000, EDI=0x00000001
EIP=0x690ba2a1, EFLAGS=0x00010212

Top of Stack: (sp=0x4ef548a0)
0x4ef548a0:   00000000 00000000 00000000 4f31c778
0x4ef548b0:   00000000 00000000 00000000 00000000
0x4ef548c0:   00000000 00000000 00000000 00000000
0x4ef548d0:   00000000 00000000 000000f5 00000000
0x4ef548e0:   00000000 00000000 00000000 00000000
0x4ef548f0:   00000000 00000000 00000000 00000000
0x4ef54900:   00000000 00000001 00000000 00000000
0x4ef54910:   00000000 00000000 4f1e9be8 0000000e 

Instructions: (pc=0x690ba2a1)
0x690ba281:   14 8d 43 10 50 8d 4c 24 1c 51 56 57 8d 7c 24 50
0x690ba291:   e8 0a 21 04 00 8b 53 10 bf 01 00 00 00 89 43 08
0x690ba2a1:   39 ba 54 0b 00 00 0f 85 85 00 00 00 68 f8 bc f0
0x690ba2b1:   69 e8 07 0b d6 00 83 c4 04 85 c0 74 74 be bc 56 

Register to memory mapping:

EAX=0x00000000 is an unknown value
EBX=0x4f31c778 is an unknown value
ECX=0x00000000 is an unknown value
EDX=0x00000000 is an unknown value
ESP=0x4ef548a0 is pointing into the stack for thread: 0x0200cc00
EBP=0x4ef561cc is pointing into the stack for thread: 0x0200cc00
ESI=0x00000000 is an unknown value
EDI=0x00000001 is an unknown value

Stack: [0x4ef10000,0x4ef60000],  sp=0x4ef548a0,  free space=274k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
C  [atioglxx.dll+0x8a2a1]  DrvPresentBuffers+0x3e821

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
j  org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(JIILorg/lwjgl/opengl/PixelFormat;Ljava/nio/IntBuffer;ZZZZ)I+0
j  org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(JIILorg/lwjgl/opengl/PixelFormat;Ljava/nio/IntBuffer;ZZZZ)I+15
j  org.lwjgl.opengl.WindowsDisplay.createWindow(Lorg/lwjgl/opengl/DisplayMode;Ljava/awt/Canvas;II)V+176
j  org.lwjgl.opengl.Display.createWindow()V+68
j  org.lwjgl.opengl.Display.create(Lorg/lwjgl/opengl/PixelFormat;Lorg/lwjgl/opengl/Drawable;Lorg/lwjgl/opengl/ContextAttribs;)V+63
j  org.lwjgl.opengl.Display.create(Lorg/lwjgl/opengl/PixelFormat;)V+9
j  org.lwjgl.opengl.Display.create()V+13
j  net.minecraft.client.Minecraft.a()V+135
j  net.minecraft.client.Minecraft.run()V+6
j  java.lang.Thread.run()V+11
v  ~StubRoutines::call_stub

---------------  P R O C E S S  ---------------

Java Threads: ( => current thread )
=>0x0200cc00 JavaThread "Minecraft main thread" daemon [_thread_in_native, id=3372, stack(0x4ef10000,0x4ef60000)]
  0x0200d400 JavaThread "Timer hack thread" daemon [_thread_blocked, id=3368, stack(0x4ee80000,0x4eed0000)]
  0x0200a800 JavaThread "Keep-Alive-Timer" daemon [_thread_blocked, id=3356, stack(0x4d490000,0x4d4e0000)]
  0x0200c800 JavaThread "D3D Screen Updater" daemon [_thread_blocked, id=3256, stack(0x4e920000,0x4e970000)]
  0x0200c000 JavaThread "DestroyJavaVM" [_thread_blocked, id=3160, stack(0x00360000,0x003b0000)]
  0x0200b400 JavaThread "TimerQueue" daemon [_thread_blocked, id=3252, stack(0x4d650000,0x4d6a0000)]
  0x0200b000 JavaThread "AWT-EventQueue-0" [_thread_blocked, id=3236, stack(0x4d520000,0x4d570000)]
  0x0200a000 JavaThread "AWT-Windows" daemon [_thread_in_native, id=3204, stack(0x4ab70000,0x4abc0000)]
  0x02009c00 JavaThread "AWT-Shutdown" [_thread_blocked, id=3200, stack(0x4aa00000,0x4aa50000)]
  0x02009400 JavaThread "Java2D Disposer" daemon [_thread_blocked, id=3196, stack(0x4a940000,0x4a990000)]
  0x02009000 JavaThread "Low Memory Detector" daemon [_thread_blocked, id=3188, stack(0x4a620000,0x4a670000)]
  0x02015800 JavaThread "C1 CompilerThread0" daemon [_thread_blocked, id=3184, stack(0x4a590000,0x4a5e0000)]
  0x02008800 JavaThread "Attach Listener" daemon [_thread_blocked, id=3180, stack(0x4a500000,0x4a550000)]
  0x02008400 JavaThread "Signal Dispatcher" daemon [_thread_blocked, id=3176, stack(0x4a470000,0x4a4c0000)]
  0x01fdf000 JavaThread "Finalizer" daemon [_thread_blocked, id=3172, stack(0x4a3e0000,0x4a430000)]
  0x01fda400 JavaThread "Reference Handler" daemon [_thread_blocked, id=3168, stack(0x4a350000,0x4a3a0000)]

Other Threads:
  0x01fd5c00 VMThread [stack: 0x4a2c0000,0x4a310000] [id=3164]
  0x0203c000 WatcherThread [stack: 0x4a6b0000,0x4a700000] [id=3192]

VM state:not at safepoint (normal execution)

This error has happened to other people before, but I haven't been able to find an actual answer to the problem. Minecraft + java have been reinstalled in all possible ways, video card drivers(radeon x600) have been changed, updated, everything. I have 4 gigabytes of ddr2 RAM and a pentium d 820, and windows 7 ultimate 64-bit. The answers in the other question like this on this site don't help at all. I say I was fiddling with minecraft server because that's the only thing I did that could have done anything to break minecraft. I was able to play minecraft beforehand. Minecraft for free and in-browser minecraft on minecraft.net don't work either. Minecraft server works perfectly though.


3 Answers 3


The issue is caused by openGL mode in minecraft. Turn off openGL mode it it should work fine. If you can not get to the config screen you can edit it by hand by clicking options in the launcher, then game location on disk. open options.txt and change the line advancedOpengl:true to advancedOpengl:false

  • well, there is no options.txt, because I have not been able to run minecraft since I last re-installed it. I don't remember, but supposing you are right and the default advanced opengl setting is
    – Robert
    Commented Aug 27, 2011 at 18:20
  • on, then where do i put a copy of the options.txt from my other pc to make it work?
    – Robert
    Commented Aug 27, 2011 at 18:21
  • Actually, that would make sense, because I did change my graphics card to an older one that probably does not support advanced opengl. I didn't put that in the question because I forgot.
    – Robert
    Commented Aug 27, 2011 at 18:23
  • And, I tried that... it didn't work. No change.
    – Robert
    Commented Aug 27, 2011 at 21:02
  • Sry, That was my best guess from what the error said. Commented Aug 27, 2011 at 23:56

There's a link on the Mojang bug tracker about this, with a solution: https://bugs.mojang.com/browse/MC-90269

The basic gist of it is that your intel graphics drivers are outdated, or are otherwise conflicting with Java/Minecraft.

You could try updating them, but the hardware may be outdated (or there may not be a new version?)

  • It's just that ig8icd64.dll is a file that Intel uses for its graphics drivers. I know for sure that DecoCraft will use different rendering and probably the minimap. It could be some sort of unsupported operation that one of these uses? It might be worth isolating the problem by only keeping one installed and testing that one.
    – Oliver
    Commented Sep 24, 2016 at 17:29
  • My computer hardware is new so I'm not sure that would be causing the problem. The drivers are at newest versions. I reckon it is them conflicting, I used to have this problem and out of the blue, it went, and now, out of the blue, it has come back. The bug tracker issue solution is not the solution that applies to me. There are so many solutions to this problem it is mad, Mojang should change the error codes as they are not exactly helpful being merged. Commented Sep 24, 2016 at 18:29
  • Thanks (I am probably not allowed to say that but oh well), it was DecoCraft. Is there any way I can fix this without uninstalling it? Or should I just contact the mod author? Commented Sep 24, 2016 at 18:37
  • OOps soz about feedback Commented Sep 25, 2016 at 7:25

Can you try running the game after its been reinstalled and thats it. You can keep on trying to run the program under different circumstances.

  • Well, I tried doing this when it happened to me last and it just fixed itself Commented Sep 24, 2016 at 18:23
  • Alright that's cool man.
    – Toaster
    Commented Sep 24, 2016 at 18:27

Not the answer you're looking for? Browse other questions tagged .