9

I am running a dual monitor setup with the Primary Monitor on the right.

In Windows, pressing enter image description here + Shift + (or ) will attempt to move the current application to the appropriate monitor.

When I do this with Civ VI, the game moves to the Secondary monitor just fine... but then I am unable to navigate menus or interact with the game in any way. Moving the game back to the Primary monitor (via the same keyboard shortcut) fixes these issues.

What is going wrong here? I'd like to run Civ VI on a secondary monitor without completing retooling my Windows display settings. (I ran into an identical issue the last time I played Civ: BE, so I'm not sure if it's something specific to those games, something specific to Firaxis games, or an unlikely coincidence)

  • What video mode are you in borderless window? – Mike Oct 22 '16 at 11:28
  • @Mike Yup. Borderless Window. – Raven Dreamer Oct 22 '16 at 13:07
  • I have had the same problem I hope this thread gets more attention! – Quinn Oct 23 '16 at 16:17
  • 2
    Same problem here, in both borderless and non-borderless windowed mode. I can drag the map, but it seems like the area I clicked is off by a few inches (screen space). Can't interact with menus at all unless I use hotkeys. Tried clicking off to the side of the menus buttons to see if the issue was just that all clicks were off by a certain X amount, but that didn't seem to work. Very weird. – pushasha Oct 24 '16 at 17:11
  • 1
    I am having the exact same issue. Doesn't matter if it's bordered window or borderless. Only way I've found to get around this is to change my primary monitor which is a real pain in the ass. – Kitvek Nov 5 '16 at 1:21
2

If you are using Steam then you can use Steam's Big Picture mode. Go to View > Big Picture Mode. Then go to Settings > Resolution > Target Monitor and select the monitor you want to use. It will automatically move and adjust itself to the selected monitor. Now if you launch the game from Steam it will be properly adjusted to the selected monitor. You may need to switch the game's graphics settings to Borderless Window mode in order for it to be full screen. Also, if the text becomes too small then make sure you tick the UI Upscaling box in the game's graphics options.

If you did not purchase the game through Steam you can still launch it using Steam by adding it as a short-cut to your Steam games library. Hope this helps

  • Hmmm, I have no Target Monitor option in Resolution despite running a second monitor... – Drammy Nov 19 '16 at 19:56
0

The solution with the Big Picture Mode appears to work, but what it in fact does is change the primary screen, which you could also do in Display Settings. This is not a real solution because it messes up your desktop.

I noticed that the game screen does respond if it is on a secondary screen to the right of the primary one, but not if the secondary screen is on the left.

It is actually quite silly, but also quite annoying.

  • 1
    @Vemonus This part does: "the game screen does respond if it is on a secondary screen to the right of the primary one, but not if the secondary screen is on the left." – Robotnik Jan 13 '17 at 2:19
  • 1
    @Robotnik ah I was reading it as explaining what the other answer does, not as its own answer. – Vemonus Jan 13 '17 at 2:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.