5

Previously the two Xbox One Wireless Controllers worked like charm on Windows 10. Now, as I try them, they stay on for 5 seconds and then turn off.

This is not a battery issue. Rebooting computer helps, and I can then again play without problems until I again disconnect one controller. After that, all the controllers get again disconnected after 5 seconds when being on.

The controllers work well if they are wired (USB) to the PC. I have updated the controller firmware to the latest.

I think this issue started after Windows 10 Anniversary Update. Any possible fixes for this? Thanks.

EDIT: I just reinstalled Windows 10 (Anniversary) and now the controllers always disconnect after 1-5 seconds. No matter if I reboot the computer. So I cannot play wireless anymore!

EDIT2: The same problem was also mentioned here: "Installing the Windows 10 Anniversary update caused our Xbox One pads to briefly sync with our PC's Xbox One wireless adapter, then automatically power down."

  • Have you tried reinstalling the drivers for the wireless dongle? – dustyjuicebox Oct 25 '16 at 16:35
  • Yes, I have. I have reinstalled the whole Windows 10 but no help. I have also tried multiple different USB ports (2.0, 3.0). – Haapavuo Oct 29 '16 at 9:46
5

I tried the other solutions but none of them solved the problem for me. However I think I found the culprit.

Do you use Steam? Because if I have Steam turned on I cannot turn the controller back on after it was turned off once. If I exit Steam and try to sync again, the controllers stay on. I've tried this more than once and it works.

After that I just start Steam again and I can use the controller without any problems.

UPDATE: I think I found the real issue here, it is Nvidia Wireless controller service. As I have disabled it I don't have problems with the controller anymore.

| improve this answer | |
  • 2
    I can confirm that for me this is a steam issue as well. As soon as i close steam the controller works without issues. I tried the other suggestions with no luck. – Andrew De La Cruz Dec 4 '16 at 18:33
  • @AndrewDeLaCruz do you own a Steam controller by any chance? – Shirkaster Dec 8 '16 at 8:38
  • I was having the same issue as OP. The controller would sync on the first attempt after a computer restart. After that it would no longer sync. Turns out if I just closed Steam the controller would sync just fine. Restart Steam and all is well. This is definitely an issue with Steam. I do not own a Steam controller and I do not use Big Picture mode. – Josh McKearin Dec 24 '16 at 4:43
1

I had the same issue. Here's how I resolved it:

  1. Uninstall your reciever driver
    • Device Manager, under Network Adapters. Right click it and Uninstall.
  2. Search google for "20.24.34.491" for X64 OS; "19.53.40.791" for X32 OS.
    • Google should find the driver on Softpedia.
  3. Unpack the file.
  4. Plug in your Wireless Adapter
  5. From Device Manager right click it and select Update driver software.
  6. Select to manually install from computer, then select the path.
  7. Now resync your adapter with your controller and it should work.

For the same drivers but downloads from MS's servers, go here: https://steamcommunity.com/discussions/forum/1/490123938430246727/

| improve this answer | |
  • This didn't help for me. Device Manager now shows that my Driver Version is 20.24.34.491 but it is still not working. I am going to try to reboot my computer soon to see if that helps. – Haapavuo Nov 2 '16 at 13:49
  • This didn't help for me. Tried rebooting but still no luck. Same problem is back. Maybe the bug is in the controller firmware? – Haapavuo Nov 5 '16 at 9:35
-2

rolling back the windows update solved the issue for me

| improve this answer | |
  • 2
    That is only a temporary option since Microsoft is forcing the computers to be updated... – Haapavuo Nov 5 '16 at 9:35
  • it is temporary but for now it is the only solution. hopefully Microsoft will fix that ASAP. did someone report that as a bug ? – itai Nov 5 '16 at 14:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.