0

I own a Minecraft server and I have downloaded world edit and world guard to protect my server from griefers. I like world edit and all, but the players can't activate this pressure plate at the spawn, that I use to teleport them to another location. I don't want to have to edit the permissions.yml file, because as I hope you know, I'm terrible with that kind of stuff.

4
  • I don't see what's the question here?
    – user143228
    Oct 23, 2016 at 20:26
  • The question is implied but it's really unclear. You have to edit the permissions file I'm afraid.
    – Bradman175
    Oct 24, 2016 at 3:52
  • Did you select the and define the region via WorldGuard? Oct 24, 2016 at 3:56
  • @Brayjamin Well did you use WorldGuard? Oct 26, 2016 at 14:41

1 Answer 1

-2

Set the interact flag of the spawn region to allow!

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .