3

About 50% of the time, when I launch Civilization VI, I get an error that says the following:

A connection to Civilization VI could not be established. Civilization VI features may not be accessible.

After this error is displayed, I find that my My2K account is no longer marked as being linked, and I don't have access to my cloud saves.

My internet connection is wired, and all other games with online functionality I've played don't have any issues. I'm running on Windows 10 with higher-than-recommended specs for the game. Is there anything I can do to prevent this error from occurring?

3

For me, this problem was solved by adding an exclusion to Windows Defender.

For Windows 10:

  1. Navigate to Windows Defender by searching for it in the start menu
  2. Click the "Settings" gear in the top-right corner of the window
  3. In the "Settings" panel, scroll down until you see a section named "Exclusions", and click the button that says "Add an Exclusion"
  4. Click on the "Exclude a Folder" option
  5. Select your Steam folder

Sources: Reddit (/u/OukanSZ), Steam Forums (Spire)

  • Note that microsoft has since updated windows defender, and recommends removing any exclusions you have made for Civ 6. – user87612 Nov 5 '16 at 11:40
  • @Hurkyl Do you mind providing a link to where you heard that? I'll include it in an edit to my answer – pushasha Nov 5 '16 at 13:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.