8

Since I updated last night, whenever I try to play music or a podcast while playing Pokemon Go, it kills the audio and I can't start it back up. Anyone know of a workaround? It used to kill the audio, but I could just swap back and start it, then come back. Now it won't play anything while the game is active.

  • Should've mentioned that I'm on Android, Galaxy S7 – Alan Carter Oct 26 '16 at 20:18
  • 1
    Let me know if that one works for you! – Vemonus Oct 26 '16 at 20:21
13

This has been updated and fixed as of iOS version 1.25.0 and Android version 0.55.0. You are now able to play music in the app without having it get paused/shut off.

From this article:

The update brings an exciting feature Android users' ways, which lets them listen to music while they are playing the game. Players are reporting that the updated app does not interrupt the music being played prior to the start of the game any longer.

I can confirm this behavior on iOS (the article seems to only mention Android). Music playing will no longer have its volume lowered or muted when using the updated app.


Yes, I ran into the same issue after the update and I was able to find a workaround.

If you are using iOS, activate Siri, then close out of it. Your audio levels will be back to normal afterwards.

Here is another workaround, in case the previous one doesn't work.

I'm not sure if this works for everyone (and it's not really a solution), but when I skip to the next track the volume goes back to normal. If I switch apps and reopen Pokemon it lowers the volume until I skip tracks again, but otherwise it stays fixed. I'm on iPhone with iOS 10.


It appears that there is a potential workaround for Android users as well. See this post:

Music is stopped each time you launch/reopen the game on Android. If your music player supports quick controls in the notification bar (e.g. Google Play, Amazon, Pandora), it can be restarted there. If they don't have a Play/Resume button there, it seems you're out of luck.

Additionally, it looks like this step may or may not be required:

you have to enable notifications for whatever music player you're using and then you can play it from the notification screen

  • I should've put it in the post that I'm on Android, but if a workaround for IOS exists, then at least theirs hope! – Alan Carter Oct 26 '16 at 20:19
  • It's weird. I'm using PocketCast to listen to a podcast right now. When I'm not in Pokemon Go, I have a play / pause in the notification shade, but when i'm in the game, it's gone. So weird. – Alan Carter Oct 26 '16 at 20:26
  • 2
    Boom! So there's a setting in PocketCasts that let's you hide the notification when paused. Unticked that and now the workaround works. You are my hero! – Alan Carter Oct 26 '16 at 20:31
  • 1
    @AlanCarter Glad to help! I was frustrated when the music started getting lowered after this update so I feel your pain (though not as much since iOS doesn't completely mute the music) – Vemonus Oct 26 '16 at 20:32
  • On iOS 10, the Siri thing didn't work, the skipping thing did – mjr Oct 28 '16 at 18:55
1

If you use Poweramp on Android, you can disable this feature by going to Settings / Audio / Audio Focus and disable "Permanent Audio Focus Change". After that your Music will play on even if you switch to Pokemon Go.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.