38

...too quiet...

This was an issue for me with the original Skyrim, but I was hoping maybe it would be fixed in the Special Edition. However, that doesn't seem to be the case.

With Windows' volume settings at 100% (both for the System and the game itself), it's far too quiet. Even with all in-game audio settings at max, I have to crank up my speaker volume by quite a bit to hear the game at an acceptable level. This can't be right, since I don't notice this with other new games. On top of that, sometimes I forget to turn the speakers down again, resulting in a butt-clenching scare when I play some music or a video after exiting the game.

I've already tried to look into it myself, but all I seem to find is a lot of Steam community discussions of "yeah me too, screw you Bethesda you garbage developer", hence my question here.

So, how can I increase the volume of Skyrim so that I don't need to change the level of my speakers?

10
  • 24
    "resulting in a butt-clenching scare" is what I wanted to read first thing on a Monday morning, thank you
    – Vemonus
    Commented Oct 31, 2016 at 13:07
  • @Vemonus I'll give that a shot when I get home from work today, thanks! Commented Oct 31, 2016 at 14:21
  • @Kaizerwolf I added it as an answer instead of a comment. Hopefully it works!
    – Vemonus
    Commented Oct 31, 2016 at 14:25
  • @Vemonus Thanks for the grammar edits, I tend to write like I talk and sometimes that's not always the most grammatically correct way ;) Commented Oct 31, 2016 at 18:04
  • Not quite sure what you mean by too quiet. Are you referring to the characters voices, battle-music, FUS RO DAH, ambient butterflies? I've played a substantial number of hours in the original and never needed volume above 40%. I plan to download SE in the near future.
    – MonkeyZeus
    Commented Oct 31, 2016 at 18:06

7 Answers 7

25

Try the solution here:

In the Control Panel > Hardware and Sound > Sound Menu select your speakers (Realtek high-definition audio for me) then > Properties > then go to Enhancements tab > and check the Loudness Equalization, then re-launch Skyrim, and check for differences on audio, this helped me

Then, I went to the SRS tab on the sound menu checked to enable SRS technology (this is from Realtek HD audio controller) and selected the game option.

Then the game really sounded really good and noticed I can hear everything just fine and not with max volume.

I hope this helps. Also, I have on the advanced tab the sound set to Studio quality 24 bit, 44000 Hz.

(I fixed formatting and grammar in the quote)

1
  • Alright, I did some testing on it. It definitely helps, but I notice the compensation when things get a little too loud, it definitely cuts back the volume in places. I'll mark this as answered, and maybe try some other things; I think I saw once about changing an INI config to set the master volume as higher. Commented Oct 31, 2016 at 21:26
6

Skyrim-Specific Solutions

Note that these are solutions to regular Skyrim that may or may not work the same on the Special Edition. They're just things I came across with Google searches.

The most specific solutions to low sound volume seem to be related to RealTek HD audio devices when set to stereo sound. Lots of people are reporting that 5.1 is a lot louder.

  • Adjust the fAudioMasterVolume value in your SkyrimPrefs.ini file (found at %USERPROFILE%\Documents\My Games\Skyrim by default). The in-game slider adjusts it between 0 and 1. Users report turning it up to 5 or 10 for a quick solution, but I, and several others, can't hear any difference between 1 and 10.
  • Enable 5.1 surround. This may cause other side effects if you don't actually have surround speakers, like not hearing sounds in certain directions.
  • RealTek HD manager will allow you to select 5.1 then disable everything except the left and right channels, which may work without the side effects. Not sure if other audio manager programs let you do the same thing.
  • Disable 5.1 surround. Some users reported surround being automatically enabled on systems without surround.
  • Use an audio manager (RealTek HD reported to work here) to boost the "center" speaker channel for "room correction". Try 3-6 dB increments.
  • Enable loudness correction in the Windows settings. See Vemonus' answer for more details.
  • Disable all sound enhancements. Follow Vemonus' answer except check "disable all" instead of enabling equalization.
  • Set your default output to various combinations of 16-bit or 24-bit, 44.1 kHz or 48 kHz in system settings.
  • Reinstall your sound drivers. (Uninstall, restart, reinstall.)
  • Reinstall any sound managers, such as RealTek HD. Probably best to do this during the above step.
  • Unplug your speakers then plug them back in.
  • If they're USB speakers, try a different port.

Alternate Option via Volume Mixer

The idea here is that you always leave your physical volume high enough to hear Skyrim when all the software settings (system and Skyrim in the volume mixer, in-game sound levels) are maxed out. Then you lower everything else to a reasonable volume with the software volume mixer. As long as you have a sound manager with persistent profiles, you shouldn't get deafened by other applications since you don't need to remember to turn anything down.

Windows 7 should do this by default. Check out this answer for a solution if your Windows 7 has stopped doing this.

It seems the Windows 8 and 10 volume mixers don't let you retain your settings from session to session. So an aftermarket application, such as Ear Trumpet as mentioned in Jeremy Hajek's answer, may be required for this kind of solution on these operating systems. I don't know anything about that specific app, except that it's W10 exclusive and seems to be BSoDing a lot of people computers. Nor do I know of any other apps off-hand.

1
  • Raising the value for fAudioMasterVolume from 1.00000 to 10.00000 did the trick for me
    – BillyTom
    Commented Apr 23, 2021 at 12:00
4

You may also want to look at Rafael Rivera's Ear Trumpet program. It is a Windows Store APP (also a win32 version) that gives fine grained control over volume per application and sits in your application tray. Ear Trumpet Windows 10 Store link.

enter image description here

4
  • 3
    I'm on Windows 7, and this is really just plugging a program... Commented Oct 31, 2016 at 23:02
  • 9
    This functionality is with us from Vista, if I am not mistaken, right click on speaker icon - Open Volume Mixer (@Kaizerwolf).
    – PTwr
    Commented Nov 1, 2016 at 0:48
  • @PTwr, if you read the original question, I mentioned that all Mixer settings (for the System and the game) are all at their max. This answer is plugging a program that allows the user to fine-tune that volume, so it's an extension of the mixer. Commented Nov 1, 2016 at 12:50
  • @PTwr its win32 app as well Commented Nov 8, 2016 at 3:33
3

A patch is coming later on to adjust the audio issues in the SE. This is a known problem and is caused by Bethesda not using uncompressed WAV format for their sound but rather a compressed XWM format. Although I'm not a 100% sure, this might be your problem.

Documentation of the issue can be found here

1
  • That's not my issue, although I'm aware of the awful compression Bethesda decided to do. This is different, and was present in the original Skyrim as well. The game volume in general is just lower than other applications. Commented Oct 31, 2016 at 23:02
3

Whilst this question has long been answered, most answers are some variation of "enable some "enhancement" in your audio-driver, which will compress the dynamic range, so everything is loud.", which doesn't really satisfy me.


I realised that the problem was similar to listening to a film with 5.1 audio, on a stereo system, without proper downmixing. Most things are too quiet. And that indeed was the problem for me, Skyrim wasn't downmixing its 5.1 audio to stereo properly, the centre channel in particular was dreadfully quiet.

So the simple answer is to use a 5.1 audio system, but of course, most people only have a stereo system. Meaning the less simple answer is to make Skyrim output its audio to a virtual 5.1 audio device, and forward the audio to your actual audio device, performing your own downmixing.

Thankfully, with some free (for personal-use, and not open-source) software, this is relatively easy.

I installed VoiceMeeter Banana. And configured it as follows:

In Windows' Playback Devices Settings, I performed the following for the VB-Audio VoiceMeeter VAIO device:

  • Ensured its Default Format was the same as my output audio device.
  • Configured it as a 5.1 surround-sound audio device.
  • Made it the default playback device (It only needs to be the default device, whilst it is in use).

I then opened the VoiceMeeter Banana program, and set the A1 output device, to my physical, stereo audio device. I used the WDM driver, as it has a low latency, and low CPU-usage.

Then, in the Master Section, I ensured that the mixing-mode for output device A1 was set to downmix to stereo. This can be done by setting it to "Mix Down A", or "Mix Down B", the difference between the two is detailed in VoiceMeeter's manual (as is the process I described in this answer).

1

Use a virtual audio cable to route audio to a VST plugin host with a compressor in order to level out the volume, tutorial here: https://www.nexusmod...tion/mods/37418

4
  • Virtual Audio Cables usually induce some sort of latency for audio, so unless that guide is foolproof... Commented Jun 20, 2020 at 19:02
  • In the bad old days maybe, with a modern CPU no problem. I even use it with a MIDI keyboard and a VST synth to play in real time, no noticeable delay. If you're still experiencing this issue just try it, then comment back. I appreciate suggesting a bunch of apps can be a concern so pick your own open source ones if so.
    – Absinthe
    Commented Jun 21, 2020 at 22:06
  • The question is also almost 4 years old now, and I haven't touched Skyrim probably since then! But the input is appreciated all the same! Commented Jun 21, 2020 at 23:51
  • 1
    I hadn't either but the modding community is still very active so I re-installed lately. With the graphical mods available these days its pretty stunning and holds up well. I noticed in all that time though no one had solved the audio problem.
    – Absinthe
    Commented Jun 22, 2020 at 9:02
0

Skyrim's latest update, 1.1.51, fixes the audio compression issue for general sounds.

1
  • 1
    Sorry jojo, while I appreciate this, it's not my issue. This was present in the original Skyrim, where the game's overall Master sound is too low. I know of the sound compression, but this is different. Commented Nov 6, 2016 at 4:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .