1

Recently I was setting up Twitch streaming on my PS4 for the first time in a long while. I could not get the streaming overlay (with comments on the side) to appear like it used to. I looked through all the relevant settings I could find.

Here's an example of the overlay I'm trying to get on my screen when I broadcast: http://snaps.vertigofx.com/044/snap_2016-11-02_08.58.24_783.png

I don't get any overlay. I only get the game full screen.

  • Is the overlay you included the desired one or what you are getting? – Vemonus Nov 2 '16 at 16:03
  • That's not my screen. It's an example of what I'm trying to get. – vertigoelectric Nov 2 '16 at 16:39
1

If you are trying to find out how to toggle whether comments are displayed or not, try this:

Under Advanced Settings (access by pressing the OPTIONS button):

Display Message to Spectators and Spectators' Comments

Select the checkbox to have messages to spectators and comments from spectators appear on screen. Comments appear only when your screen resolution is either 1080i or 1080p.

Additionally, from the PS4 Broadcasting Manual, it looks like this is how you get all comments to display, in case you want to see them all:

To view all comments, press the SHARE button and then select [Broadcast Settings] > [View Comments].

  • I cannot find any option for "see comments on screen" anywhere when I start broadcasting, or in the broadcasting options or other PS4 settings. Also, the screenshot I shared isn't my screen. It's just a picture I found online to show you what I'm trying to get but cannot. All I get is the game full screen with no overlay at all. – vertigoelectric Nov 2 '16 at 16:37
  • Weird, as thats also how i turn it on. Is it youtube only or something? – djsmiley2k in darkness Nov 2 '16 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.