4

So I have an issue (a common one) that if Skyrim goes over 60 fps, it will start to show issues with the game (for example colliding items, functions not working).

I am well aware that this is asked for the "old" Skyrim. Most of the people give you a link to a mod that does this for you. But as Skyrim SE is brand new, it still does not have this mod.
(Kind of a shame this is still not fixed in the Special Edition)

I have also seen alot of solutions like using nVidia Inspector. But I would prefer to NOT use any third-party software to resolve this issue.

So what I would like to know if there is a solution for this.

Even though I can change the refresh rate to 60Hz (144Hz normally) this will become a chore after a while.

I am open for any Command Line solutions. VB.NET or C# is welcome too.
Any info is appreciated.

  • Do you have an NVIDIA graphics card? There may be options in there to limit FPS, I'm not at my home PC so I can't check right now. – Kaizerwolf Nov 4 '16 at 18:13
  • @Kaizerwolf, Yes I do have an NVIDIA Graphics card. They do not have an option to limit fps. AMD does however. – Sj03rs Nov 4 '16 at 18:32
  • You've checked both the NVIDIA Control Panel and the Experience software? – Kaizerwolf Nov 4 '16 at 18:38
  • nVidia inspector's code is C# and is on GitHub with an MIT license. If a C# solution is welcomed, then why not look at it and extract the FPS limitng part? – 0xFF Nov 4 '16 at 19:02
  • 1
    How are “I would prefer to NOT use any third-party software to resolve this issue.” and “VB.NET or C# is welcome too.” not contradictory? – SevenSidedDie Nov 4 '16 at 19:16
2

The graphical enhancement mod ENBSeries can limit your FPS, if you set EnableFPSLimit=true and your desired FPS in FPSLimit=61.0 under [LIMITER] in enblocal.ini.

The base game itself does not offer a (documented or discovered) way of limiting the FPS outside of enabling vsync and setting your monitor refresh rate to the desired amount (after making sure your monitor supports it, of course).

  • Hmmm.. I did not know ENB was available for SE right now. I'll definately check it out, and will get back to you with results. Thank you very much :). – Sj03rs Nov 4 '16 at 22:02
  • 1
    This worked! I did what 3ventic said and it worked! Don't forget to set EnableFPSLimit to true. Thank you very much 3ventic! – Sj03rs Nov 4 '16 at 22:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.