0

I bought Fallout 4 recently (finally more like it), and wanted to play the game. So I launched it, and popped up in a small window on the top left hand side of my screen. I went into to game settings and tried to tinker with the settings to see if that may work, it didn't.

The game itself is playable, as normal, but the problem is that it keeps popping up in a small window.

Is there a solution to this?

  • Does your setup include more than one monitor? In the game's settings, is the resolution set to your monitor's resolution? We need more info before we can help. – pushasha Nov 8 '16 at 11:51
  • Are you running in full screen or windowed mode? – Kaizerwolf Nov 8 '16 at 14:53
  • @pushasha I am using one monitor – GipsyD Nov 8 '16 at 15:13
  • @Kaizerwolf Full Screen mode – GipsyD Nov 8 '16 at 15:13
  • 2
    Have you tried running in borderless windowed mode rather than fullscreen? You can set it in the launcher settings menu. That's what people seem to be suggesting on various forums. – pushasha Nov 8 '16 at 17:23
0

I know this is a late answer to this question, but better late than never right?

So, to combat this problem, I had to open and modify the Fallout4Prefs.ini file found in the Fallout4 directory in my Documents.

I changed the following settings to the resolution of my monitor (1920x1080), as well as altering other settings to make the game work.

iSize W -> 1920

iSize H -> 1080

iBorderless -> 1

Once these settings were saved, and the game loaded up, the game launched at full resolution with no problem whatsoever.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.