2

Recently, I purchased Fallout 3 on Steam, at a very reduced price. I was not paying attention, though, and I got a German copy.

Playing the game in German is fine, as I speak it, but Mature content is disabled. Is there any way to enable it?

  • Because I don't live in Germany, I'm having difficulty understanding what mature content is disabled exactly. The blood and strong language? – Timmy Jim Nov 10 '16 at 16:57
  • 1
    @TimmyJim, based on google searches for this, it looks like blood and gore is completely removed. Bloody Mess -> Bloodless Backflips – Vemonus Nov 10 '16 at 16:57
2

I am not entirely sure this will work since I have been reading mixed messages about it. But there is an ini tweak you might be able to make in order to enable the blood and gore in the german version.

From Tweek Guides

bDisableAllGore=1 - If set to =1, this variable will disable all gore in the game. This includes removing all blood decals and splatter marks, and all forms of dismemberment. Note: This setting does not exist by default in the .ini file, it must be manually created exactly as shown above and placed under the [General] section of the Fallout.ini file (e.g. insert it under the last sLanguage=ENGLISH line). If on the other hand you want more control over the level gore, try a mod such as this Gore Tweak Mod (Fallout.ini).

Source: http://www.tweakguides.com/Fallout3_8.html

  • 1
    Give me an update when you try it. The German version of FO3 seems to be quite an odd version of it. – Ramirez Nov 10 '16 at 16:59
  • 1
    You should use bDisableAllGore=0 right? – user598527 Nov 10 '16 at 21:51
  • Yeah 0 would say that you do not want to disable it. It might not work though the German version is really odd. – Ramirez Nov 10 '16 at 21:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.