6

I have a Samsung Gear VR and downloaded "Keep Talking and Nobody Explodes" but have been unable to pass the tutorial. The tutorial instructs you to "deselect" the bomb to place it back down on the table. The accompanying diagram highlights a button just above the touchpad on the headset. On my headset, the two buttons in this place are the "Home" and "Back" buttons. The home button prompts me to quit the game, whilst the back button does nothing. (I have tried holding the back button as well as short-pressing it). Perhaps I am missing something obvious?

6
  • I'm wondering if you have a different model Gear VR. The Wikipedia page lists multiple models, but doesn't go into specifics about the changes or hardware placement.
    – Timmy Jim
    Nov 14, 2016 at 22:11
  • Does your gear VR Look like this or does it look like this in reference to the button layout?
    – Timmy Jim
    Nov 14, 2016 at 22:15
  • Mine looks like the Second picture. It was a free gift when I upgraded my phone this week.
    – Hugo Buff
    Nov 14, 2016 at 23:01
  • So the second picture is the most recent model, which looks similar to the one in the documentation for the game (at least the track pad part). But an illustration isn't the best way to tell what model Gear VR the game uses. The first picture seems to have just one button up near the track pad, just like the illustration in the manual. I would imagine the game would work on both models, but perhaps it hasn't been updated to work with the new one.
    – Timmy Jim
    Nov 14, 2016 at 23:10
  • That's a shame. I'll have to go through the official routes and see if it is an issue they are aware of. I've only had the headset for 2 days and wasn't sure if I'm just missing something obvious
    – Hugo Buff
    Nov 15, 2016 at 0:22

1 Answer 1

10

I'm one of the devs for Keep Talking and Nobody Explodes. We've identified this as an issue related to a change to how our game is handled by Samsung's Game Launcher app. Essentially there's a "Lock Recents and Back keys" feature that can incorrectly be applied when playing the game. We are reaching out to Oculus and Samsung to resolve this but for now we've found a set of steps that can prevent the problem:

Enable the Game Launcher app by turning it on under Settings --> Advanced Settings --> Games --> Game Launcher (it may already be on).

Then open Game Launcher and long-press on the Keep Talking and Nobody Explodes icon. Then select "Categorize as other app". After a few seconds, you can close gameLauncher and try launching Keep Talking from Oculus Home.

(Note that simply disabling Game Launcher/Game Tools, Force Stopping Game Mode, or even removing Keep Talking from Game Launcher will not stop some of Game Mode from being activated.)

If you're still experiencing an issue with the game, please feel free to reach us at [email protected]. Thanks!

2
  • 3
    Not everyday you see a dev on here to answer quests on their game!
    – Ramirez
    Dec 7, 2016 at 20:19
  • Thank you Ben. Just FYI, I'm the same person that emailed this issue in. I really appreciate you guys looking into what was ultimately my configuration problem and then actively looking for other people to sharing the solution to. Top dev in my books :)
    – Hugo Buff
    Dec 8, 2016 at 9:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .