0

I am trying a map that is made with command blocks and it does not work. I think it is the command blocks, i have searched for answers but couldn't find any. So how do i turn them on?

1
  • 1
    Command blocks should already be enabled in singeplayer worlds. What map are you trying, and in what way is it not working?
    – SirBenet
    Nov 18 '16 at 20:24
1

Is it possible that you are in 1.11 and the map was made for 1.10 or earlier? 1.11 changed a few command block things, so it is very likely that the map needs an update in that case (or you just play on an older version to make it work again)

0

Open your world to LAN and click the option "enable cheats"

If you create a new world you can also enable cheats on default, so you won't have to open it to the LAN every time.

5
  • They're not asking about cheats, they're asking about command blocks...
    – Vemonus
    Nov 18 '16 at 20:44
  • Oh yeah, my bad Nov 19 '16 at 12:58
  • Cheats need to be enabled to get command blocks, this could be the issue Nov 20 '16 at 21:22
  • @GeorgeWillcox The command blocks should already be there
    – QunSyBer
    Nov 21 '16 at 21:09
  • @QunSyBer I didn't realise, I see what you mean Nov 21 '16 at 21:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.