1

I know there are console commands to spawn entities like Liberty Prime into the game, as well as giving the player certain items and perks, like the Power Armour Training. But is there a command to unlock all the quests in Fallout 3, or do you have to keep exploring the wasteland in hopes of finding the quests?

I have searched all over Google and have only found Spawn Commands as well as Item Commands

Many Thanks!

1

i never tried before but it seems you can

from the fallout wikia consola command list "quest section"

saq - start all quests

console commands list (check the quest section)

also you can activate and set progress one by one, by using quest base id

quests list (click one of them and you can find stage codes for setting progress)

  • This command skips to the end of the game. It doesnt show any other quests other than the ones I already have – GipsyD Nov 20 '16 at 14:18
  • then what happens? are you unable to play after that? if you dont have game of the year edition you cant play after completing. i got it im gonna check it. i used to open quests one by one its works in certain situations maybe all quest command only works in certain situation. and i wonder there is a thing about that, normally some quest are failing after getting some other quests, so maybe it isnt reaally posible to activate all quests. – hfc Nov 20 '16 at 15:04
  • That explains it. I dont have the game of the year edition. I guess I will have to get each quest 1 by 1 then :) – GipsyD Nov 20 '16 at 15:05
  • i tried now with game of the year, doesnt works in that either. game completes and doesnt show any map marker/quesst marker :D but i remember one by one opening works in certain conditions, maybe someone with better fallout knowledge can make activate all in once but i dont sure. i suggest you try the mods maybe you can find a quest activation mod – hfc Nov 20 '16 at 15:26
0

All I know how to start/reset a quest.
startquest <quest_id> - to start any specified quest.
resetquest <quest_id> - to reset any specified quest.

If you have done everything that is needed to complete the quest but it says that you still need to do something, I think it's a glitch.

All you need to do is type this in your console code:
completeallobjectives/completequest - it will finish all quest (note: it only happens to the quest that you have done everything to the objectives and it still says you need to do something.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.