2

I recently tried a seed that should have had a woodland mansion close to spawn, but after looking for it for several hours, I gave up and used /locate. It gave me coordinates that fit what I saw in the seed showcase, but the mansion was most definitely not there.

I went into spectator mode and found a large mineshaft right below (which was also mentioned in the seed video; everything but the mansion lined up) but when I tried /locate Mineshaft I got coordinates extremely far away.

I have used locate successfully in other worlds without re-launching minecraft, and I was definitely in 1.11 every time I loaded this world. Other than this oddity the world doesn't seem corrupt or anything.

Am I somehow using /locate wrong? Or is this a problem with /locate/my world/both? Is it relevant that I was on peaceful difficulty?

5
  • What was the seed? Commented Nov 21, 2016 at 11:35
  • Did you disable structure generation? Commented Nov 21, 2016 at 14:20
  • UniversalElectricity I certainly didn't intentionally disable structure generation, and if I had done it by accident then the mineshaft wouldn't have spawned, right? @HarounMohamed-Fakier the seed was -4589128118707775879
    – TenNineAce
    Commented Nov 21, 2016 at 16:01
  • I checked the seed, used /locate Mansion, went to the coordinates 216 64 536 and found a mansion... And I think it's the same, as there is a mineshaft beneath it. It might have been a bug or you maybe you accidentally used 1.10 in the creation after all
    – QunSyBer
    Commented Nov 21, 2016 at 21:05
  • @QunSyBer yeah those are the coordinates, and I remade the world and it generated this time... weird, I know I can't have been in 1.10, I didn't change anything between creating the world and using /locate...
    – TenNineAce
    Commented Nov 23, 2016 at 0:37

1 Answer 1

-1

From what I've seen in the other answers here, it seems to have been a one-off thing. Since you say you generated the world in 1.11, I will assume that version is not the issue. It could well be a world generation bug, as arise from time to time. Try perfectly replicating the conditions for the world creation and when you tried using /locate. If it happens again, post the exact circumstances here. Also report the issue here. If it doesn't repeat, then forget about it. It may be fixed later.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .