Ok, so I just bought AC Syndicate and when I launch it the game has 2fps. So I goto the settings and this is here.

enter image description here

And these are my specs.

enter image description here

Is there A detection issue or does my PC just suck?

  • 2
    What GPU does your PC have?
    – Nzall
    Nov 22, 2016 at 7:54
  • @Nzall it's right there in his screenshot: "intel hd graphics 4400" an integrated chipset. Nov 22, 2016 at 8:05
  • @TrentHawkins I missed that, sorry. It might have been that he has a discrete GPU in his PC from a main brand like Nvidia or AMD and just plugged his monitor into the wrong port.
    – Nzall
    Nov 22, 2016 at 8:09
  • @Nzall That's more likely, GTA 4 can't detect my dedicated video card as well.
    – Riley
    Nov 22, 2016 at 8:13
  • AC: Syndicate can detect Intel HD 4400. ( youtube.com/watch?v=PA_ZW4TmkmE ). Did you try reinstall AC? But minimal configuration (of GPU) is: NVIDIA GeForce GTX 660 or AMD Radeon R9 270 (2GB VRAM with Shader Model 5.0)
    – sgt Fury
    Nov 22, 2016 at 8:32

1 Answer 1


If this is the only game that you're having issues with, AC Syndicate is grabbing the wrong video card. You need to manually assign AC to use your dedicated graphics card. I'm going to assume you have a Nvidia card for now, leave a comment if it's AMD instead.

  • Right click on your screen and select NVidia settings
  • Click manage 3d settings
  • You get a list of all programs found on your laptop (AC Syndicate might not me listed, in that case, click ADD next to list and browse to where the ACS.exe is located)
  • Force it to use your dedicated graphics card.
  • Click apply
  • How do ik if its nvida or amd ? Nov 22, 2016 at 9:38
  • @TomRibbertry What are your options when you right-click on your desktop?
    – Riley
    Nov 22, 2016 at 10:28
  • @Riley but does he has a nvidia/amd graphic card?
    – sgt Fury
    Nov 22, 2016 at 12:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .