0

I am building an flying machine in Minecraft 1.11 and some of the commands are not working. Some duplicates of the command are working, but on other cases, it is not. The commands that are not working are /tp @p ~1 ~ ~ and /tp @p ~ ~ ~1 and /summon PrimedTnt ~ ~-1 ~ {Fuse:80}. What is wrong? Here is the image of the plane The chain blocks contain the "/tp" commands, and the command block in the center drops TNT, but it is not working. The other command blocks move the plane

1

I'm not having any trouble with the first and second commands you mentioned, but as for the 3rd, the problem is that PrimedTnt is no longer a valid entity type. Entity IDs changed in 1.11, the new id for primed tnt is just tnt.

If I had to guess, I'd say the problem with your first 2 commands is probably a hard to spot syntax error, like an extra space where there shouldn't be one. I might be able to tell you more if you have the output messages handy.

(ps: for more input you might want to tag this minecraft-commands)

| improve this answer | |
  • this works for the tnt, but not the tp commands. No double spaces. anything else you can suggest? there were no output messages for the commands except for "-" – Stiffy2000 Nov 26 '16 at 17:04
  • oh, hm... are you sure they're being activated? And if so, are they recording their outputs? There should be a button next to the messages with an O in it, not an X. – TenNineAce Nov 26 '16 at 17:06
  • no output. I've tried moving them around. BTW: My laptop's hard drive got wiped, and there is no trace of it. – Stiffy2000 Dec 30 '16 at 1:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.