3

Has anyone had problems setting up Xbox One's parental controls?

I tried adding content restrictions to my son's account, but it wasn't working, so I thought I'd remove him from the family and add him again to see if that worked. Now it won't add him again.

I log in as myself, then select Settings > Account > Family > Add to Family > his account. It just says "Try again". No useful error messages, nothing. Needless to say, I have tried again. I have tried again after a cold boot, but still no go.

Has anyone else seen this and/or know how to fix it?

I'm connecting through wifi and I am some distance from the router, but we have fiber, so DL speed is still 40Mbps. The console can connect to Xbox Live with no problems.

I have also tried logging in as him to set the restrictions, but it then says "Your content restrictions are in effect but cannot be changed until we connect to the service". However, I am connected to the service.

1
  • the only thing i can think of is going through xbox.com or giving them a ring. Dec 12, 2016 at 16:38

1 Answer 1

0

Thanks to @Kevin Fischer, the answer is to go on to xbox.com on your PC and set up the account there. Much easier than trying to do it on the Xbox!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .