0

When I try to get my cloud save back it says I need to allow iCloud on my iPad in settings but when I click the terraria icon in settings nothing comes up, if you have an answer please let me know.

1

Make sure you have iCloud turned on in global settings, since there may not be an iCloud setting specific to Terraria. See this image (it's an example image from iOS 7) to make sure iCloud is enabled for your Apple ID:

iClout Settings

| improve this answer | |
-1

You need to click the banner at the top of settings and then click iCloud. Go down and enable iCloud Drive. A bunch of apps will then come up including terraria and you should be good to go

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.