19

Since the season 3 patch happened, it happens to me that Reinhardt's shield gets on some occasions a 2~3 second cool down. I couldn't make it out when it happens exactly, but most of the time it happens after I run into something with my charge.

I already made sure that this isn't due to my shield recently breaking, nor had I been hacked. I can't remember if it ever happened to a full shield, but it definetly happened when the shield had at most 900hp left (so not whats the case if it had broken)

I couldn't find any patch notes about it so far, so is anything known about this behavior? Is it atually some kind of undocumented feature? Or might this even be a bug? In this case, what is the exact situation triggering this bug to happen?

Bounty related examples:

  • 1st I charged to pin a D.VA in front of me who just started her ult the moment I hit shift. I made a short distance charge leaving the mech in a devastating position. since I just hit it and the charge was short I tried to raise my shield. it didn't work. I checked if the shield symbol has a CD bar filling or some kind of disabled symbol like sombras ability hack. shield charge? 2000/2000 I pressed the mouse key deep and hard... no response. I started spamming RMB to not miss the moment shield being on again.... boom D.VA just made a penta kill as the team relied on me raising my shield....

  • 2nd I charged a Zarya and just got hooked by Roadhog the moment I entered the wall-impact animation. Same as above. No indication was displayed hinting informations that the shield should be disabled or when it will be back again. this time ti was somewhere around ~1200 but still I got killed before the shield was raisable again.

  • 3rd A Mei placing a wall within my charge. Me and my team got heavily fired at after this I wasn't able to raise my shield for 1~1.5 seconds. Luckily after spamming it this time we survived it.

I finally made it to capture that one.

Here is the video:

note: I tried from the moment of impact on to raise my shield. You will also notice how I was spamming my right mouse button until the shield is available again due to the shield I raise and immediately let it drop again, before I finally raise it.

And I see no reason why the shield shouldn't be available between 0:12~0:14

  • Just to be clear, when you say you weren't hacked, you're including Sombra's ultimate as well? – Powerlord Aug 24 '17 at 0:09
  • 1
    @Powerlord: No, it only happens when I'm hit by Sombra's ult. Its so weird. sarcasm off yeah for sure I include her ult. Not to mention that all the symbols and red light are quite flashy, where as I say in OP that there are no visual indicators at all, that my shield shouldn't work. But I'm about to try to record it the next time it happens. – Zaibis Aug 24 '17 at 6:49
  • 1
    Is there any chance that it could be lag? High ping or packet loss might cause you to take an extra couple milliseconds to raise your shield, and even the strongest internet connections can slow down for a fraction of a second occasionally. – Mage Xy Aug 24 '17 at 16:59
  • @MageXy: Well, from the way it behaves it could be. But please take me literaly with my descriptions. I'm not speaking about a time frame of a fraction of a second. I'm speaking about SECONDS. Also it just happened after a somewhat intevened charge, yet. So while this might be, I doubt that. Anyways, lemme see when playing a bit more this weekend, if I can finally make it to record it. – Zaibis Aug 25 '17 at 4:36
  • 1
    @Zaibis You can't embed videos into the Reddit posts, your post looks fine though. Now you just need to hope for the best, and that your post will gain traction. Blizzard does watch their forums, but an actual support ticket might be best as that way you will at least get some kind of response. – Malco Sep 20 '17 at 14:47
1

Ex-reinhardt main here, the issue is a map issue and has happened to me before on xbox 1 albeit a while ago.

What is happening is that when you finish charging and return to regular state, your facing the wall directly and as you go to pull out the sheild it literally has nowhere at all to go, even thought it will usually clip into a wall. I believe it does not occur anymore, but I might be mistaken. Usually when you pull out your sheild in such a scenario you either move back slightly, or it clips slightly into the wall, if you watch closely when you first pull out the shield it does not touch any walls (approx 0.14seconds in) then shortly after clips to the side as you move back.

You should also check your keyboard and mouse inputs and make sure they are as responsive as they should be, there is always the chance of issues with:

  • Key Actuation
  • Mouse response times
  • Lag and delay

With any sort of blizzard game it is best to ask their support team (I believe you have from the comment you made on this post but just incase), they are very responsive and helpful, everyone their is a kind person and you will also find that a lot of them know what they are talking about with the games. Your best chance at a pinpoint accurate response is sending in a blizzard support ticket, and that even leaves the chance of them fixing it if it is a genuine bug, you can also post a bug report on the forums.

Heres the links to do so: https://eu.battle.net/support/en/games/overwatch [Blizzard Support] https://eu.battle.net/forums/en/overwatch/ [Official Overwatch Forum]

-10

I do not know when this was added, but now, when the shield breaks, there is a 5 second cooldown added to the shield.

  • 5
    This has been in the game since release, and I quote from the question: "I already made sure that this isn't due to my shield recently breaking" – Wrigglenite Jan 31 '17 at 13:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.