3

Whenever I launch Terraria on my iPhone, a message pops up stating that 'This build has expired'

It doesn't seem to impair the gameplay at all, but I don't want to be risking anything by playing the game. So what is this 'Everyday SDK', and is it something to worried about? If so, what do I need to do to fix the problem?

EDIT: After looking on the internet, it seems to be a problem with an outdated unity build. I don't know what this means though, could I update the unity build?

1 Answer 1

6

You can't upgrade Unity. That's the software the developers used to create the game, so they are the ones that need to update it.

You'll have to wait for the developers to upgrade the game.

To let you know, 505 Games is aware of the error and is looking to sort it out. It has to do with the disabled Everyplay function. For now, just hit the "Okay" button and it shouldn't affect gameplay at all.

Source

2
  • Okay, thanks! When I looked online I couldn't find anything Dec 9, 2016 at 10:49
  • They are currently in the works of updating Terraria Mobile. I’m pretty sure the 1.3 update will coming soon in summer of 2019 or early 2020.
    – A Plant
    May 22, 2019 at 21:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .