1

I'm playing GTA V with my friends. I get disconnected. This doesn't happen often, so I worry. Naturally, I go to the Network settings. I have a wired connection, and it says my NAT type is unavailable. It says I'm connected to the router, but I'm not connected to the internet. I look over at my PC, and it's STILL connected! I got into some drama with another player recently, and he threw some threats, which I thought were empty. Is it possible he could have done something? I already power cycled, already did the router and modem unpluggings, and I already tried going wireless. It seems as if the problem is only on my Xbox One. Whenever I reset my router, however, it works for like, a minute and a half before going off again. Whenever I try to sign into my XBL account, I get denied the sign-in without an error message, or an error code, or anything of that sort. I press A on my acct, it pulls up a green loading circle, and then a white loading circle, and then brings me right back to the little Snap screen of the profiles.

  • Have you tried a hard reset on the Xbox? Turn the Xbox on, then hold (not touch) the power button on the front until the Xbox shuts off. – Timmy Jim Dec 12 '16 at 12:58
  • another thing to try is the other "hard reset". turn the x1 one off, then physically unplug it from the power source. wait about 10 seconds and then try it again. – Kevin Fischer Dec 12 '16 at 15:13
  • If you're getting threats from players you should report them and add a comment. – Exa May 14 '17 at 9:55
1

It's actually a fairly common problem with xbox live that dates right back to the 360. I doubt the other player has caused any damage or that he even could. NAT issues occur with how your router works, but its a pretty blanket statement for xbox live connectivity issues.

http://support.xbox.com/en-GB/xbox-360/networking/nat-error-solution

Most of the time its down to uPnP (universal plug and play), especially your xbox tells the router what it needs to do to connect to XBL, however the two do not always interact smoothly resulting in temporary connectivity issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.